#
It is currently Thu Apr 17, 2014 3:23 pm


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: 22R ignition vacuum advance questions? making me crazy...
PostPosted: Thu Oct 01, 2009 8:43 pm 
User avatar

Joined: Mon Oct 13, 2008 9:33 pm
Posts: 212
Location: Forty-Fort, PA
..So i understand the 22R is not a powerhouse :P But I have always thought that for the mods she was down on power,maybe im crazy.
As follows....
-header
-weber 32/36
-magnacor/all new ignition/electric
-free flow exhaust
-no smog
-ported intake

So the vacuum advance(on the dizzy) has two ports on it,the one close to the valve cover advances less when i suck on the hose.

I have always had the the vacuum port that comes from the bottom of the weber connected to the port that advances more(closer to the rad)

Base timing at 750rpm is set to 12,vacuum hose makes no difference at base.But when revved does advance according to the timing light.

So tonight i was just playing,experimenting,there are alot of different opinions on what to time these at,and not alot of info on timing with a weber.

--I disconnect the hose all together---runs pretty much the same,bogs a little if i open the secondary.
--I connect the hose to the closer port on dizzy(less advance) ---Runs the same..
--I connect it back to the port with the most advance(close to the rad)--runs the same?

What gives?No change at all with no/some/lots of advance?
Am i missing something?Help? :cry:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 02, 2009 6:09 am 

Joined: Wed Jul 30, 2008 6:54 am
Posts: 7
Location: ATL
I think the one closest to distributor should be connected to ported vacuum (closest to throttle plate) which should only get max vacuum "off idle" (under load) and the other should be connected to manifold vacuum where there is greater vacuum at idle.

I happen to only have the closest to distributor hooked up and the other plugged due to non-existent manifold vacuum on my intake.

_________________
80 TE72 N/A
80 TE72 Turbo


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 02, 2009 7:48 pm 

Joined: Sun Apr 19, 2009 7:45 pm
Posts: 250
Location: Central Fl
you wont see a whole lot of change with no load on the motor,
like a bov at idle you get very little vent if any and running down the road under load you get a louder vent to really see a change get a vaccum pump and pull full advance on the dist
I have always used the bottom port one closest to the motor

_________________
Rob Wala
85 Toyota Hilux
82 Toyota Corolla
78 Toyota Corona
71 Datsun 510


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net