#
It is currently Sat Oct 25, 2014 10:10 am


Post a new topicPost a reply Page 2 of 3   [ 57 posts ]
Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Tue Aug 12, 2008 10:09 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
cheater_5 wrote:
DONT DO THAT! lol
Just stretch some tyre and add camber. Sits to nicely to change that


haha, yea, i wish i could do it but i already put my camber plates to the max setting and im already running a 195 tire on a 8.5" wide rim. but dont worry, il post another pick once i get everything sorted out and il bet you wont really be able to tell the difference in the height :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 13, 2008 1:33 am 

Joined: Wed Aug 13, 2008 1:22 am
Posts: 1
EP_OH_BE wrote:
Updated shot

Image


WOW! :shock: Mint!!
What's the size of the wheels?

You remove the oil cooler?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 13, 2008 9:31 am 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
Thanks! yea i removed it just for now, it's going back on pretty soon though. oh, and the wheels are 15x8.5 -32


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 25, 2008 12:48 am 

Joined: Mon Feb 04, 2008 9:28 pm
Posts: 166
Location: Lynnwood, WA
Gimme dem centerlines.
:)
and the oil cooler.

Good to see a supra getting done right :)
Get a JZ in there nowwww!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 12:02 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
kylefoto wrote:
Gimme dem centerlines.
:)
and the oil cooler.

Good to see a supra getting done right :)
Get a JZ in there nowwww!


Hey you already got some centerlines, haha! :)

But yea, thanks man, i might go 1jz later, but im pretty happy with my 6m for now.


oh, and i finally got the rubbing issues sorted out, i just replaced these generic ae86 camber plates i had with T3 camber plates and gave me just enough clearance. i'll have some updated pics soon!


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 1:07 pm 
User avatar

Joined: Wed Aug 27, 2008 7:29 am
Posts: 88
Location: Northern Saskatchewan (Canada)
What did you use for suspension components? I'm getting ready to do mine but I'm not sure how much drop I'm lookin for.

And where did you find teh oil cooler?

_________________
Image <- This car has now been CRASHED! Thanks friend.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 1:31 pm 
DELETED


Top
  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 11:24 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
Thanks for the comments guys, as for the suspension, i got a pretty mixed up bunch of parts:

Front:
RSX skunk2 sleeve coilovers w/ 10k 6 inch springs out front set all the way down (got em for free! thanks alvin)

replaced the 0 weight shock oil with 10w-30 motor oil, nice and stiff, GREAT cheap upgrade

addco front sway bay

t3 camber plates

t3 swivel top hats

t3 RCA's

As for the back, i just chopped the stock spring 1 coil, only 1! i had to find out the hard way when i cut 2 coils... it sat WAYYY low. that is if you pair it with the camaro shocks, if you dont, then 2 coils should be fine. i just paired the cut springs (1 coil) with some short stroke 1986 camaro shocks, you have to preload the spring to install these shocks, it lowered it approx. 3-3.5 inches

oh and i got the oil cooler from an FC rx-7, i just told the dude at pick-n-pull that it was a a/c condensor and only paid $10 for it haha.

i'll have pics up soon, i just finished fixing my left rear quarter panel cause my uncle decided to back into it... dammit..


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 18, 2008 12:17 am 

Joined: Sun Mar 11, 2007 8:51 pm
Posts: 422
Location: Tasmania, Australia
Awesome car! Stance is perfect.

Reminds me of a model one I built, haha...
Image

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 18, 2008 7:36 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
Thanks man! Thats a sweet looking model! I've always wanted one of those.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 18, 2008 11:11 pm 

Joined: Mon Feb 04, 2008 9:28 pm
Posts: 166
Location: Lynnwood, WA
Corolla camber plates bolted in???
I didn't think they lined up, my front suspension is almost identical to the supra front suspension, same strut tower bolt pattern, same lower control arm, almost same strut housing, bottom is just a little differently offset.

And since when do I have centerlines!?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 5:52 am 
User avatar

Joined: Wed Aug 27, 2008 7:29 am
Posts: 88
Location: Northern Saskatchewan (Canada)
Man that is a mixed bag of parts! I'll have to see what I can figure out. As for the oild cooler... Looks like I'm off to the pick a part!

_________________
Image <- This car has now been CRASHED! Thanks friend.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 9:42 am 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
kylefoto wrote:
Corolla camber plates bolted in???
I didn't think they lined up, my front suspension is almost identical to the supra front suspension, same strut tower bolt pattern, same lower control arm, almost same strut housing, bottom is just a little differently offset.

And since when do I have centerlines!?


My bad, i thought you were someone else i know.... anyways, i never said they bolted in, they did not have the same bolt pattern, i had to ream out 2 of the holes, it was close, but nowhere near a bolt in install. Also the posistion of the camber plate was not oriented correctly, it was at an angle, so basically, the more negative i put, the more negative caster i gained, but i already got rid of those and bought some that are actually made for my car.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 19, 2008 10:12 pm 

Joined: Mon Feb 04, 2008 9:28 pm
Posts: 166
Location: Lynnwood, WA
EP_OH_BE wrote:
kylefoto wrote:
Corolla camber plates bolted in???
I didn't think they lined up, my front suspension is almost identical to the supra front suspension, same strut tower bolt pattern, same lower control arm, almost same strut housing, bottom is just a little differently offset.

And since when do I have centerlines!?


My bad, i thought you were someone else i know.... anyways, i never said they bolted in, they did not have the same bolt pattern, i had to ream out 2 of the holes, it was close, but nowhere near a bolt in install. Also the posistion of the camber plate was not oriented correctly, it was at an angle, so basically, the more negative i put, the more negative caster i gained, but i already got rid of those and bought some that are actually made for my car.

Yeah, I was looking for something that would bolt into my wagon and looked at a rolla and it was nowhere close. Then I saw the supra and I was doppppe, bolt in.
I'm gunna get some camber plates a little bit later on defnitelyyyyy.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 20, 2008 9:00 pm 
User avatar

Joined: Sat Jun 14, 2008 7:26 pm
Posts: 208
Location: Australia
wow, smooth! any updated rear pics?

_________________
Choosing an old car doesn't have to mean you're on your own. JNC
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 20, 2008 11:36 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
longboy wrote:
wow, smooth! any updated rear pics?


Only pic i got of the rear with the centerlines on
and before my uncle backed in to it

Image

Just a pics of how much it used to rub in the back, already fixed it though

Image

sorry for the crappy cell phone pics


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 23, 2008 11:43 pm 

Joined: Tue Apr 01, 2008 10:15 pm
Posts: 32
Location: NOR-CAL
well, i got a little update, my cars gona go in for another paint job, except im gonna do it my self this time... F*** MAACO and their shitty customer service! they suck! the touch up paint i sprayed my quarter from maaco never hardened, and it was a darker shade, so bacically, i gotta strip it down again. its gona be a different color for sure, i already got my paint mixed. its sort of a milk chocolate gloss. iono, thats the best i can describe it.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 24, 2008 7:02 pm 
User avatar

Joined: Wed Aug 27, 2008 7:29 am
Posts: 88
Location: Northern Saskatchewan (Canada)
Sounds funky man! Bummer bout the paint. You still gonna use the oil cooler? Oh and can you give me some dimensions on the cooler, been lookin around for one on an unnamed auction site ;)

_________________
Image <- This car has now been CRASHED! Thanks friend.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 25, 2008 10:25 pm 
Administrator
User avatar

Joined: Thu Jan 18, 2007 5:41 pm
Posts: 5591
Location: LA
Sorry to hear about the paint. Brown sounds awesome though :)

_________________
Tyler wrote:
How I long for a shit brown wagon.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 26, 2008 2:44 pm 

Joined: Thu Sep 25, 2008 12:02 pm
Posts: 51
Location: Sacramento , Nor*caL
That brown sounds TITS

_________________
www.myspace.com/hotbox05
www.myspace.com/mertechperformance
'75 CL360 Scrambler
'06 RMZ450
'80's aero 50 , goped project 4 sale
'08 Honda Ruckus
'84 Toyota reg cab long bed japanese bed
'05 SCION xb


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 2 of 3   [ 57 posts ]
Go to page Previous  1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net