#
It is currently Sun Dec 21, 2014 5:53 am


Post a new topicPost a reply Page 1 of 1   [ 5 posts ]
Author Message
 Post subject: Forum error message
PostPosted: Mon Aug 20, 2012 7:51 pm 
User avatar

Joined: Wed Feb 07, 2007 1:06 pm
Posts: 12
Location: Oklahoma
I often get this error message when trying to reply to a thread with a picture from photobucket.

It was not possible to determine the dimensions of the image.

They are small pictures and they have worked before...

I'm not sure what's going on.


Top
 Profile  
 
 Post subject: Re: Forum error message
PostPosted: Tue Aug 21, 2012 9:57 am 
Moderator
User avatar

Joined: Fri Apr 22, 2011 1:54 am
Posts: 428
Location: United Arab Emirates, Dubai
That is a new one to me :cry:

Fat lot of good I am......

I will contact the other guys and see if we can resolve this issue but can you give me more details?

If I understand correctly, you are trying to post a reply on someone's thread and include a pic using photobucket as your image hosting site. The image is within forum size restrictions but you get the error message?


Top
 Profile  
 
 Post subject: Re: Forum error message
PostPosted: Tue Aug 21, 2012 6:23 pm 
User avatar

Joined: Wed Feb 07, 2007 1:06 pm
Posts: 12
Location: Oklahoma
Yes, here is my thread:

viewtopic.php?f=27&t=19894

I was able to post this much, but it will not let me post the remainder of the pics.

All the pics are coded correctly using the proper IMG tags.

Thank you for your help!


Top
 Profile  
 
 Post subject: Re: Forum error message
PostPosted: Sat Sep 15, 2012 2:20 pm 
User avatar

Joined: Wed Feb 07, 2007 1:06 pm
Posts: 12
Location: Oklahoma
Is there a fix on this yet ?

It's still doesn't work for me.


Top
 Profile  
 
 Post subject: Re: Forum error message
PostPosted: Sat Oct 13, 2012 8:02 pm 
Administrator
User avatar

Joined: Thu Jan 18, 2007 5:41 pm
Posts: 5591
Location: LA
This happens when the image you are trying to embed in the [img] tags is not a direct URL to the image. I'm not familiar with photobucket per se but image hosting sites should supply you with code that already has the [img] tags around a url ending in .jpg or something.

_________________
Tyler wrote:
How I long for a shit brown wagon.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 5 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net