#
It is currently Wed Apr 16, 2014 4:12 pm


Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: 240Z ignition problems
PostPosted: Sat Aug 18, 2012 7:20 am 
User avatar

Joined: Fri Aug 03, 2012 6:48 am
Posts: 103
Location: Montreal, Canada
Alright, here is the story.

Went to a friends house yesterday to tune his SU carbs on his '72 Z. Fire it up and couldn't get it to idle well, backfires in the exhaust and one of two through the intake as well, ran like CRAP... So went to check for ignition timing and the timing light wouldn't even flash, and when it did it was really random and sporadic. You could pull almost any plug lead and nothing would happen, like the car was missing ignition alternatively on all cylinders...

So I went and change the plug : no change...

Change the condensor and the ignition point and gap it : nothing... and when I say nothing, it was worst cause now, the engine doesn't even start, no fire, not even out of the coil primary lead (you hook up a timing light and it doesn't even light on the coil lead).

So I checked primary and secondary coil resistance, everything is within specs...

Regap the ingnition point gap again : no change... Engine is cranking and nothing is happening.

Here comes the weird part... while my friend was cranking, I pull the coil lead from the distributor cap. As soon as I did that, fire jumped from the lead to the cap and the car started and as long as I hold the lead about 1" away from the cap, there are bright and strong arcs between both and the car runs like a champ, but as long as you plug the damn lead in the cap, the car dies instantly.

So I swapped the dist cap for a brand new one and nothing has changed... finally, I had my friend hold the stupid coil lead 1" from the cap while I got my timing light out and it flashes real good on any plug lead so I was able to set the ignition timing. We let the car warm up in that fashion and I was able to synchronise and roughly adjust both carbs... but as soon as you plug the damn lead in, car dies from ignition cut.

So ignition point, dist cap, condensor and plugs are all new. I played with point gap changing it a little about 42 times and it did nothing... the coil fires and is good, all that is original is the lead, which were BO and will be in town sometimes next week.

What do you guys think the problem is?

_________________
1977 Toyota Corolla TE31 (traded)
1974 Toyota Corolla KE20 (Project)
2003 Toyota Celica ZZT230 (Daily)


Top
 Profile  
 
 Post subject: Re: 240Z ignition problems
PostPosted: Sun Aug 19, 2012 2:47 pm 
User avatar

Joined: Fri Aug 03, 2012 6:48 am
Posts: 103
Location: Montreal, Canada
So nobody knows why that car runs better with the coil lead unplugged then it does when it's plugged in...?

_________________
1977 Toyota Corolla TE31 (traded)
1974 Toyota Corolla KE20 (Project)
2003 Toyota Celica ZZT230 (Daily)


Top
 Profile  
 
 Post subject: Re: 240Z ignition problems
PostPosted: Sun Aug 19, 2012 9:21 pm 
User avatar

Joined: Tue Apr 20, 2010 1:07 am
Posts: 135
Location: philippines
maybe you should really replace those leads first and see what happens, thats really weird


Top
 Profile  
 
 Post subject: Re: 240Z ignition problems
PostPosted: Mon Aug 20, 2012 7:08 am 
User avatar

Joined: Fri Aug 03, 2012 6:48 am
Posts: 103
Location: Montreal, Canada
Yeah, they've been ordered, should be here anytime soon... I was just wondering if any one had any clue about that really weird thing in the mean time. Since I can't do anything right now without new lead, I'm just trying to find a logical explanation for it...

_________________
1977 Toyota Corolla TE31 (traded)
1974 Toyota Corolla KE20 (Project)
2003 Toyota Celica ZZT230 (Daily)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


Who is online

Users browsing this forum: familycar and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net