#
It is currently Mon Nov 24, 2014 1:25 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: my son's '81 Prelude spins over great + is getting spark but
PostPosted: Tue Sep 07, 2010 1:31 pm 
User avatar

Joined: Tue Aug 19, 2008 12:33 pm
Posts: 417
Location: southern Oklahoma
it won't even try to start with starting fluid or gas down the carb....? Control module maybe......?

_________________
http://www.cardomain.com/id/karkev


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 08, 2010 10:59 pm 

Joined: Mon Apr 12, 2010 9:49 pm
Posts: 505
Location: snohomish, washington
Could be a bad vacuum leak.

_________________
77 TE51
86 AE86- need fenders, lights, rear bumper, Hood, seats, interior knobs.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 09, 2010 8:54 pm 
User avatar

Joined: Tue Mar 24, 2009 9:08 pm
Posts: 199
Location: Portland Or.
timing belt jump tooth

_________________
All my cars in motion:

http://www.youtube.com/watch?v=pTr7DQfa ... annel_page


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net