#
It is currently Sat Nov 22, 2014 8:26 am


Post a new topicPost a reply Page 1 of 1   [ 8 posts ]
Author Message
 Post subject: mx63 problems.Help.
PostPosted: Fri Mar 19, 2010 10:38 pm 

Joined: Fri Mar 19, 2010 3:41 pm
Posts: 5
Location: lancaster ca
hi i am new to this site and am wondering if anyone can help me. i have a 1984 cressida with an auto trans that will not go into gear at all no reverse drive 2nd or 1st. the guy i bought it from told me it was rebuilt which could be a lie.ive checked the fluid and its still bright pink/red i even took the shifter off and shifted into gear with the rod thats coming out of the trans but it still wont go. even with the car off it wont go into gear i can put it reverse and drive and push the car around like its in nuetral. im starting to think that its blown but i know these transmissions are electronicly controlled but all thats goin to it that i can see is grounds, the speedo cable and cooling lines....any suggestions will be appreciated thanks......
ps..im going to be doing a 5 speed swap in a couple weeks but i really want to drive it now haha :D


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 21, 2010 2:10 pm 

Joined: Fri Mar 19, 2010 3:41 pm
Posts: 5
Location: lancaster ca
anybody?


Top
 Profile  
 
 Post subject: Re: mx63 problems.HELP.
PostPosted: Sun Mar 21, 2010 3:33 pm 
Moderator
User avatar

Joined: Fri Oct 12, 2007 8:57 pm
Posts: 8537
Location: Arlington, TX, USA
zhiett wrote:
the guy i bought it from told me it was rebuilt which could be a lie.ive checked the fluid and its still bright pink/red i even took the shifter off and shifted into gear with the rod thats coming out of the trans but it still wont go.


I wouldn't suspect the rebuild is a lie. I'd suspect whoever rebuilt it screwed something up. They don't normally do this in the natural course of events, especially if they've never been opened.

Quote:
even with the car off it wont go into gear i can put it reverse and drive and push the car around like its in nuetral.


You can do that with almost every automatic ever made. :wink:

Quote:
im starting to think that its blown but i know these transmissions are electronicly controlled but all thats goin to it that i can see is grounds, the speedo cable and cooling lines....


They are not electronically controlled. The O/D is electric but the rest of the functions are hydraulic/mechanical.

Quote:
any suggestions will be appreciated thanks......
ps..im going to be doing a 5 speed swap in a couple weeks


My best suggestion would be to do the 5spd swap now. No point in spending a bunch of money and effort on something you're going to change anyway. :tu:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 21, 2010 5:51 pm 

Joined: Fri Mar 19, 2010 3:41 pm
Posts: 5
Location: lancaster ca
ya i know im just getting impatient waiting on my tax return. i really want to just drive it :) thanks for the help tho oh and just real quik could it be the neutral switch because its really hard to get the car to start i have to put it in neutral and then slightly pull back on the shifter and then it will start and it wont start in park either.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 23, 2010 12:32 am 
Administrator
User avatar

Joined: Thu Jan 18, 2007 5:41 pm
Posts: 5591
Location: LA
Well the neutral safety switch might be screwed up but it would only prevent the car from starting. It doesn't explain the other issues with your trans. My advice is to start pulling it out so your 5MT can slide right in when it arrives. You might have to dremel out a pilot bushing or something.

_________________
Tyler wrote:
How I long for a shit brown wagon.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 23, 2010 11:01 pm 

Joined: Fri Mar 19, 2010 3:41 pm
Posts: 5
Location: lancaster ca
ya ive allready started... do you know an easy way for getting it out or is a dremel the easiest way


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 23, 2010 11:39 pm 
Administrator
User avatar

Joined: Thu Jan 18, 2007 5:41 pm
Posts: 5591
Location: LA
You should be able to use a bushing/bearing puller or slide hammer but sometimes it's really jammed in there. Then it's time to break out the dremel. :)

_________________
Tyler wrote:
How I long for a shit brown wagon.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 4:45 am 

Joined: Fri Mar 19, 2010 3:41 pm
Posts: 5
Location: lancaster ca
haha i think itll be cheaper just to use my dremel... thanks for the help man :tu:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 8 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net