#
It is currently Fri Dec 19, 2014 1:02 am


Post a new topicPost a reply Page 1 of 1   [ 7 posts ]
Author Message
 Post subject: mx73 intermittent blower motor problem.
PostPosted: Fri Nov 15, 2013 4:11 pm 
JNC Enthusiast
User avatar

Joined: Tue Feb 17, 2009 8:18 pm
Posts: 813
Location: Hoquiam, WA
Figures that as soon as it starts getting cold and wet my blower motor would start acting up. Its been doing it for a few weeks, the first time it cut out, I ignored it for a few days, and then on my way to work one day, I hit a big bump, and it turned back on. Worked fine for a few days, then gut out again. So I reached down and thumped the side of the blower motor, and it turned back on. Well, it's cut out again, and I can't get it to start working again. I was thinking maybe a resistor, but it seems that most of the time when a resistor is bad, it will work on certain settings and not others. Any input? I suppose it could just be the motor itself, but neither part is very cheap, so input would be greatly appreciated!

_________________
Image
'70 sl350, '86 spree, '88 cressida :cool:


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Sat Nov 16, 2013 8:50 pm 
User avatar

Joined: Sat Dec 29, 2012 12:13 am
Posts: 6
Location: Ohio, USA
I'm going to bet it's the motor. I've had several blower motors go bad, but never a resistor. Since hitting the motor itself made it work, that's probably the culprit.

The definitive way to tell is to check for voltage at the motor with a multimeter. If there is voltage but no spinning, it's the motor. If the switch is on, but no voltage, it's something in the circuit.

_________________
2 Timothy 1:9-10, Ephesians 2:8-10, Psalm 91
88 Corolla Sedan
86 Corolla GT-S
73 Corolla 2 Door Sedan
http://www.superhachi.com


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Sat Nov 16, 2013 10:18 pm 

Joined: Sat Sep 21, 2013 1:20 pm
Posts: 13
Location: OR
Sounds more specifically like your brushes are bad. They are a wear part and once they get short enough, they just don't make contact. Either that or a loose wire. My heater switch would act up without pattern until it finally quit and I had no defrost when the weather turned. On the back of the switch I felt a loose wire which turned out was moving in and out of contact depending on switch position and bumps in the road.


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Sun Nov 17, 2013 11:12 am 
JNC Enthusiast
User avatar

Joined: Tue Feb 17, 2009 8:18 pm
Posts: 813
Location: Hoquiam, WA
It was the motor :). Thanks guys!

_________________
Image
'70 sl350, '86 spree, '88 cressida :cool:


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Tue Dec 03, 2013 9:37 am 

Joined: Thu Nov 11, 2010 5:57 pm
Posts: 123
Location: RVA
Could the blower only coming on when you hit "Auto" but not when you hit "high" or "low" be the motor itself?

_________________
Image


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Tue Dec 03, 2013 2:10 pm 
User avatar

Joined: Fri Jun 01, 2012 2:55 pm
Posts: 88
Location: New Brunswick, NJ
MR2_FTW wrote:
Could the blower only coming on when you hit "Auto" but not when you hit "high" or "low" be the motor itself?


I have a similar problem except it is just low that doesn't work.
There is only one blower doing all the work right?


Top
 Profile  
 
 Post subject: Re: mx73 intermittent blower motor problem.
PostPosted: Mon Jan 06, 2014 7:29 pm 
JNC Enthusiast
User avatar

Joined: Tue Feb 17, 2009 8:18 pm
Posts: 813
Location: Hoquiam, WA
That's a different thing that causes that. I forget what it's called, but there's a large sensor that has 2 or 3 coil element that mounts right next to the fan near the heater core. It's a common problem because crap get's in there and damages the elements. Mine is bad too, but it's was unrelated to the fan not working entirely.

_________________
Image
'70 sl350, '86 spree, '88 cressida :cool:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 7 posts ]


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net