#
It is currently Thu Jul 24, 2014 1:50 am


Post a new topicPost a reply Page 3 of 3   [ 46 posts ]
Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Fri Jul 19, 2013 9:12 am 

Joined: Sat Oct 22, 2011 8:25 pm
Posts: 174
Location: Alberta
lolumad wrote:
most of the time you can take the color code to any auto paint place and see what they have in stock. search the internet for stock, i sometimes see touch up pens on ebay.


Have you used anything you found online? First hand feedback is always invaluable. I'll keep my eye out for those pens, I haven't seen any yet, figured it would be impossible to find now.

Edit: decided to say screw it and just rolled the dice on an aftermarket paint company. We'll see how it goes.


Top
 Profile  
 
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Thu Mar 27, 2014 9:43 am 

Joined: Sat Oct 22, 2011 8:25 pm
Posts: 174
Location: Alberta
Quick update and question.

The car is still stock and running great. Rolled over 88,000kms a short time ago. I pulled it out of the garage a couple weeks ago enjoying the nice spring weather which has since disappeared and has made the car an unwitting winter warrior. Which has brought to light the fact that my rear defroster isn't working. Fuse is good, the switch lights up...nothing at all happens. Has anyone fixed this before?

A quick cell phone picture for posterity.

Image


Top
 Profile  
 
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Fri Mar 28, 2014 8:00 am 
User avatar

Joined: Mon Apr 18, 2011 8:47 am
Posts: 274
Location: TX
grab a tester and check for power at the wires, then look for breaks in the conductive paint. they make little touch up kits to restore the connections, not sure how well it will work for you.

_________________
Image


Top
 Profile  
 
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Fri Mar 28, 2014 7:45 pm 

Joined: Sat Oct 22, 2011 8:25 pm
Posts: 174
Location: Alberta
That's the issue though, it isn't just a few lines not working, it's the entire grid. It worked last year, it seems really unlikely that every single one would break at the same time.


Top
 Profile  
 
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Thu Apr 03, 2014 3:18 pm 
User avatar

Joined: Mon Apr 18, 2011 8:47 am
Posts: 274
Location: TX
reread what i posted. check for power at the wires, then look for breaks in the lines. specifically the ones that carry power to the grid. :tu:

_________________
Image


Top
 Profile  
 
 Post subject: Re: MX32 Cressida in Alberta
PostPosted: Fri Apr 04, 2014 11:25 pm 

Joined: Sat Oct 22, 2011 8:25 pm
Posts: 174
Location: Alberta
Aaahhh, very true. Could be the main feed. I'll report back soon. Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 3 of 3   [ 46 posts ]
Go to page Previous  1, 2, 3


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net