#
It is currently Tue Oct 21, 2014 12:22 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: HID conversion problem
PostPosted: Fri Sep 09, 2011 6:04 am 
User avatar

Joined: Mon Jul 26, 2010 6:24 am
Posts: 382
Location: Misawa Japan
so the guy that owned the hakosuka before me did some kind of mod where he upgraded the headlights (added empty glass buckets with H4 bulbs just for the mains) and ran some relays inline. I'm assuming they were to help power the H4 bulbs he ran.

well i had an HID kit just laying around and decided to install them yesterday.

tonight was the first time I've driven with them on and when i change from low to high's my radio dies, then comes back on in a few seconds.
I'm sure its because the HID's are drawing too much power, has anyone else installed HID's in their old school Jtin?? if you did, did you have the same problem I'm having and how did you counter it?

I'm currently running an Optima Red top
Kenwood head unit, my + wire is right off the battery, the acc is off some random wire that was getting power at acc (maybe my sprayer??)
i know that theres a whole harness just for the stereo, but my car was missing a lot of the small shit when i bought it so I've had to go in and patch a lot of wiring and get rid of a lot of inline splices etc.

the only thing i can think to do is upgrade the alternator, OR just dump the HID setup. i can just go buy new H4 bulbs (i really wanted the blue-er headlights anyway, i think the lenses look really nice with that little bit of blue showing through)

either way, anyone have any ideas on this?
as always, Thanks

Tim


Top
 Profile  
 
 Post subject: Re: HID conversion problem
PostPosted: Fri Sep 09, 2011 8:28 am 
User avatar

Joined: Mon Jul 26, 2010 6:24 am
Posts: 382
Location: Misawa Japan
http://forums.hybridz.org/index.php/top ... ntry933113

for anyone else with this problem, I've found this solution, and will be looking into getting the stuff to try this conversion. i will star with upgrading the wiring and adding a distro block for my accessories.

i would prefer to get an alternator locally from the junk yard, has anyone tried maybe an RB25 alternator? I'm pretty sure i can find one of those really easily here in northern JP.


Top
 Profile  
 
 Post subject: Re: HID conversion problem
PostPosted: Fri Sep 09, 2011 8:15 pm 
User avatar

Joined: Mon Jul 26, 2010 6:24 am
Posts: 382
Location: Misawa Japan
voltage regulator came loose somehow.. its all working perfect now, though i may still do the wire upgrades, and maybe look for a better alternator.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net