#
It is currently Fri Apr 25, 2014 1:12 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: Stereo Shut off
PostPosted: Thu May 13, 2010 2:06 am 

Joined: Tue Jun 17, 2008 4:06 pm
Posts: 75
Ive read about this online but I currently am have that problem in my TE72. When ever I step on the brakes my deck shuts off. Could it be the alternator or maybe the ground is having a bad contact? Checked all fuses, looks good.

Ive noticed also driving during the day, when ever brakes are applied the front corner light lights up so does the gauge cluster.

Sucks daily driving without tunes.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2010 3:57 am 
User avatar

Joined: Sat Aug 01, 2009 2:08 pm
Posts: 277
Location: Los Angeles, CA
had a similar problem with the frunt light lighting when presing on the brakes up in my car.... i checked everything from fuses to relays till i decided to check the bulbs. turns out the dual filament bulb had shorted out inside, the low beam (driving lights) had melted ad welded itself to the high beam (brake light).. you might want to clean out and check your bulbs and sockets for shorts....


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 13, 2010 1:39 pm 

Joined: Tue Jun 17, 2008 4:06 pm
Posts: 75
That sounds promising. I did change my brake lights for some cheapo LED style ones a while ago. Could be the problem why my brake lights don't work at night also... :tu:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net