Results 1 to 4 of 4

Thread: well... lost my headlights.. temporarily..

  1. #1
    Senior Member
    Join Date
    Jul 2010
    Location
    Litchfield Park ARIDzona
    Posts
    382

    well... lost my headlights.. temporarily..

    so last night the wife and i took the Hakosuka for a drive to pick up some stuff she bought from a local forum, and while i waited in the car, i decided to flip the lights to high to see how the looked, and BAM no headlights at all.. i was like uh......

    popped the hood. checked the wiring, everything looked ok. unhooked the battery, hooked it back up. tried my best to check the harness under the dash, nothing seemed loose, and nothing smelled burnt.

    wife walked out and asked why the hood was up. as i dropped the hood back down BAM on came the lights.. WTF??

    i didn't dare switch to brights as it was really dark and would have been a difficult drive with no lights.
    as we got closer to home i caught a bright flash under the dash and they went out again. OK... something HAS to be loose. the lights came back on in a few minutes, and all was ok.

    tonight i started tinkering with it. pulled the column apart, turned on the lights NOTHING. just the parking lights. wiggled the stalk to see if the switch might be going out, but nothing seemed to change.
    unhooked some harnesses and re-hoooked them to see if they came on. but nothing seemed to work.

    the lights eventually came on, but went right back out when i switched to brights.

    this is a piss poor post and I'm sorry, but has anyone else had problems with their headlights being intermittent like this? any ideas? fuses are good, all the plugs seem ok, not sure WTF flashed under the dash, but as of 10 minutes ago i have tail lights, and running lights, but NO headlights at all now, UNTIL i tug on the flasher stalk. when i do that i still get BOTH high and low beams to come on. how does THAT make any sense?

  2. #2
    Senior Member
    Join Date
    Jul 2007
    Location
    Sydney, Australia
    Posts
    1,651

    Re: well... lost my headlights.. temporarily..

    The relays for the hi and low beam are in the engine bay, they are 2 metal boxes on the passenger side near the front (sorta to the left of the radiator).

    There are a zillion wires going in and out, but they actually earth through the metal casings of the relays against the bodywork. Before you get too radical taking things apart, I'd remove the relays and clean them up where they contact the body. It wouldn't hurt to sand away a clean spot at the contact point, either.
    Hidden Content Originally Posted by datsunfreak
    No Kev, you are eating a duck fetus.

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Location
    Litchfield Park ARIDzona
    Posts
    382

    Re: well... lost my headlights.. temporarily..

    no kidding.. i moved those to re-locate my fuel pump, and one of those is probably just barely grounding to the chassis.

    i will take a look tomorrow, its 9:30 PM now lol.

    Thank you so much Kev!

  4. #4
    Senior Member
    Join Date
    Jul 2010
    Location
    Litchfield Park ARIDzona
    Posts
    382

    Re: well... lost my headlights.. temporarily..

    well i think that was the culprit, a couple of the relays were a little loose, now they have been re-relocated and all make good contact with the chassis, and voila they came right on.

Similar Threads

  1. Found my lost Subaru van
    By 2stroketurbo in forum Subaru Garage
    Replies: 2
    Last Post: 03-29-2012, 04:03 PM
  2. just lost a great wagon :( but got a 84 cressie now
    By corbin44 in forum Introduce Yourself
    Replies: 0
    Last Post: 11-03-2011, 01:34 AM
  3. Lost and need help (penut!?!)
    By monkeyz in forum Toyota Garage
    Replies: 2
    Last Post: 12-15-2010, 03:59 PM
  4. Almost lost my shop!!!!!!!
    By banzaitoyota in forum General Discussion, JNC News & FAQ
    Replies: 12
    Last Post: 05-26-2010, 10:30 AM
  5. coupe and sedan 70s subbies? lost
    By zukiru in forum Subaru Garage
    Replies: 26
    Last Post: 06-10-2009, 06:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •