Results 1 to 10 of 10

Thread: 77 corona headlight(4 sealed beams)question...

  1. #1
    Senior Member
    Join Date
    Oct 2008
    Location
    Forty-Fort, PA
    Posts
    105

    77 corona headlight(4 sealed beams)question...

    So I changed out the middle lights(highs) with bosch units from a benz(replaceable bulbs) now when i turn the lights on,they always light up,even with just the lows...

    Should go..

    Low beams---outside lights/lighted inside lights off
    High beams----outside lights/lighted second stage and inside(highs)lighted.


    how it works now(wrong)

    Low beams---All lights lit
    High beams---All lights lit and the outside goes to low stage?

    Help!I have not changed the wiring,and it worked fine before the install of the benz inside fogs..

  2. #2
    Senior Member
    Join Date
    Oct 2008
    Location
    Forty-Fort, PA
    Posts
    105
    maybe the new fogs(inner) dont have the right resistance? Help,I dont unerdstand!

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Location
    Detroit
    Posts
    696
    I had the same issue with my '74 Celica, which someone had installed those lights on. Pertano on here told me that this is what happens to everyone who uses those lights, I guess. I didn't pry for an explanation, but at the very least, it's not your car at fault here. :lol:

  4. #4
    Senior Member
    Join Date
    Oct 2008
    Location
    Forty-Fort, PA
    Posts
    105
    Well there has to be a reason?it has to be a wiring difference,or the outside lights need to see resistance? Pertano? Somebody?

  5. #5
    Member
    Join Date
    Feb 2008
    Location
    Lynnwood, WA
    Posts
    51
    Is it a 3 prong (pin) style or just two? I believe our high beams are only 2 wire, but I don't think there's a 3rd wire on the plug.

  6. #6
    Senior Member
    Join Date
    Oct 2008
    Location
    Forty-Fort, PA
    Posts
    105
    jUst two..factory Benz foglight

  7. #7
    Senior Member
    Join Date
    Jun 2008
    Location
    Torrance CA
    Posts
    277
    I used to have an adapter sold by Cibie in Japan that was to prevent the lights to stay on when the low beams were on. I dont know why but that is what I used and never had a problem. On another note, you should run relays to your headlights to make them brighter if you have not done so already. H4 or H1 bulbs require more juice than the standard wiring can handle.

  8. #8
    Senior Member
    Join Date
    Oct 2008
    Location
    Forty-Fort, PA
    Posts
    105
    ^any more info on this?or a how to?

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Location
    Tucson, Az
    Posts
    222
    Did the same thing on mine. tried to switch polarity and it almost burned my car down(it shorted the wire. Dumb of me!! :evil:

    Robakun, you still remember the adapter you bought as well as the relays you used?
    Anyway, since I almost destroyed my wirings, Now my low beams just stays open all the time.

    Yes, I think it need more juice than the ordinary set it has. so now, I'm bringing the car to an elecrician to install relays. Can you use the relays from the bimmers? Or jsut any standard relays one can get at autozone?

    thanks.

  10. #10
    Senior Member
    Join Date
    Feb 2009
    Location
    Northridge, CA
    Posts
    169
    Some of those housings have isolation issues to ground. I have had this happen before with some old E-spec Hellas on a FJ62. Remove the bulb from the housing, turn the light on with the bulb out, and see if the problem goes away. If it doesn't, check the factory headlight relay or switch aren't melted/shorted across.

Similar Threads

  1. Anyone have 3SGE beams wiring diagrams?
    By Jonv in forum Toyota Garage
    Replies: 0
    Last Post: 07-07-2013, 06:12 PM
  2. RA45 GT Celica with full on race beams
    By Celica RA45 in forum Toyota Garage
    Replies: 27
    Last Post: 04-21-2013, 10:49 AM
  3. question about 81 corona
    By 81corona in forum Toyota Garage
    Replies: 0
    Last Post: 02-23-2011, 01:02 AM
  4. Beams 3sge f/s
    By brownmagic in forum Toyota Swap Meet
    Replies: 0
    Last Post: 12-20-2010, 03:09 PM
  5. HID housings for sealed beam
    By adamyee in forum Toyota Garage
    Replies: 8
    Last Post: 10-30-2010, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •